[Bug 662313]

Rafael Gonzalez rafaelgonzalezgon at gmail.com
Tue Sep 4 08:26:33 UTC 2012


You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to udev in Ubuntu.

  Can't print in Maverick : docs stay forever in printing queue

Status in “udev” package in Ubuntu:

Bug description:
  Ubuntu version : Maverick 10.10
  uname -a output : Linux galactica 2.6.35-22-generic #34-Ubuntu SMP Sun Oct 10 09:24:00 UTC 2010 i686 GNU/Linux

  I can't print in Ubuntu Maverick 10.10 (All worked fine in 10.04)

  When I print a document from any app, the document appears in the
  printing queue, but stays in "waiting" state ("en attente" in french).
  Even if I wait for a long long long time, it never prints, the printer
  doesn't react at all.

  I tried to send a test print from the Ubuntu printer property window,
  the test appears in the queue as another doc, but never prints too.

  My printer is a USB HP Photosmart C4280.
  It seems to be detected since it shows up in printers window. I can read this in /var/log/lpr.log :

  Oct 17 18:21:48 galactica udev-configure-printer: add /devices/pci0000:00/0000:00:1a.7/usb1/1-2/1-2:1.1
  Oct 17 18:21:48 galactica udev-configure-printer: add /devices/pci0000:00/0000:00:1a.7/usb1/1-2/1-2:1.1/usb/lp0

  It doesn't seem to be a cups problem, since I can read in
  /var/log/cups/access_log :

  localhost - - [17/Oct/2010:20:17:16 +0200] "POST /printers/Photosmart-C4200-series HTTP/1.1" 200 292 Create-Job successful-ok
  localhost - - [17/Oct/2010:20:17:16 +0200] "POST /printers/Photosmart-C4200-series HTTP/1.1" 200 108439 Send-Document successful-ok

  There's nothing special to read about in /var/log/cups/error_log

  In dmesg, i can read :
  [   11.368424] usblp0: USB Bidirectional printer dev 3 if 1 alt 0 proto 2 vid 0x03F0 pid 0x5C11

  Al the HP stuff are installed (hplip, hpijs ...).

  Since apport (ubuntu-bug) doesn't work on my system (takes forever
  collecting info), please ask me for files to attach.

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list