[Bug 1045466] Re: During Quantal Beta 1 install slideshow does not appear correct

Dmitrijs Ledkovs launchpad at surgut.co.uk
Mon Sep 3 23:19:57 UTC 2012


*** This bug is a duplicate of bug 1008717 ***
    https://bugs.launchpad.net/bugs/1008717

** This bug has been marked a duplicate of bug 1008717
   Ubiquity displays scrollbars inside of slideshow

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1045466

Title:
  During Quantal Beta 1 install slideshow does not appear correct

Status in “ubiquity” package in Ubuntu:
  New

Bug description:
  During test of image: http://cdimage.ubuntu.com/daily-live/20120903.4/quantal-desktop-armhf+omap4.img on a Panda board, at Point 20 "Wait for the installation to proceed and the slide to change automatically" of testcase: http://iso.qa.ubuntu.com/qatracker/milestones/232/builds/22473/testcases/1300/results   the slide show does not appear correct but with side bars on the right side and on the bottom.
  After a while the screen has a grey backgroud and then after another while the slideshow appears again, but correct but you can't change slides clicking on the left or right arrow.
  See pictures attached.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.11.28
  ProcVersionSignature: Ubuntu 3.5.0-209.15-omap4 3.5.2
  Uname: Linux 3.5.0-209-omap4 armv7l
  ApportVersion: 2.5.1-0ubuntu4
  Architecture: armhf
  CasperVersion: 1.321
  Date: Mon Sep  3 21:23:51 2012
  InstallCmdLine: vram=40M mem=456M at 0x80000000 mem=512M at 0xA0000000   fixrtc quiet splash -- boot=casper only-ubiquity nocompcache
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha armhf+omap4 (20120903.4)
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1045466/+subscriptions




More information about the foundations-bugs mailing list