[Bug 1044596] Re: GRUB fails to boot ("Input Not Supported") on HP

Launchpad Bug Tracker 1044596 at bugs.launchpad.net
Mon Sep 3 19:38:01 UTC 2012

Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: grub2 (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to grub2 in Ubuntu.

  [Regression] GRUB fails to boot ("Input Not Supported") on HP

Status in “grub2” package in Ubuntu:

Bug description:
  I have been running 10.04 LTS for the last 2 years. GRUB would showed
  a list of my bootable partitions: Win7, HP recovery and Ubuntu
  partitions. During the upgrade there was an error message about GRUB
  not finding the disk it was installed on and it recommended to
  manually select the disks where to install it. I selected /dev/sda,
  because /dev/sda contains all my bootable partitions. Now when i boot
  my system and about the time when GRUB should display the menu my
  monitor shows the message "Input Not Supported". When I hit "Enter"
  the system starts up fine. Since i can't see the GRUB boot menu I have
  no access to my other bootable partitions. I tried to run "Boot
  Repair" (Recommended Repair, which reinstalls GRUB with no specific
  option), and it did not change my boot problem. Here is the log from
  "Boot Repair": http://paste.ubuntu.com/1168894

  Problem was solved by using the "Uncomment GFXMODE" option of Boot-
  Repair, which simply uncommented the GFXMODE line in
  /etc/default/grub, then update-grub. Boot-Repair log of the repair:

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: grub2 (not installed)
  ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
  Uname: Linux 3.2.0-29-generic-pae i686
  ApportVersion: 2.0.1-0ubuntu12
  Architecture: i386
  Date: Fri Aug 31 17:01:24 2012
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
   PATH=(custom, no user)
  SourcePackage: grub2
  UpgradeStatus: Upgraded to precise on 2012-08-25 (6 days ago)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list