[Bug 1045461] Re: During Quantal Beta 1 install no target drive is displayed

Ubuntu QA Website 1045461 at bugs.launchpad.net
Mon Sep 3 19:16:59 UTC 2012


This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1045461

** Tags added: iso-testing

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/1045461

Title:
  During Quantal Beta 1 install no target drive is displayed

Status in “ubiquity” package in Ubuntu:
  New

Bug description:
  During test of image: http://cdimage.ubuntu.com/daily-live/20120903.4/quantal-desktop-armhf+omap4.img on a Panda board, at Point 7 "Verify that the drive selected on the Select drive list correspond to the drive on the chart (e.g /dev/sda)" of testcase: http://iso.qa.ubuntu.com/qatracker/milestones/232/builds/22473/testcases/1300/results  after having clicked on the continue button in the "installation type screen" I did not get the drive on witch to install diplayed, but installation started immediatly after clicking on the continue button, the next screen was the timezone one.
  So I am not quite sure now where the installation is taking place.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.11.28
  ProcVersionSignature: Ubuntu 3.5.0-209.15-omap4 3.5.2
  Uname: Linux 3.5.0-209-omap4 armv7l
  ApportVersion: 2.5.1-0ubuntu4
  Architecture: armhf
  CasperVersion: 1.321
  Date: Mon Sep  3 18:57:16 2012
  InstallCmdLine: vram=40M mem=456M at 0x80000000 mem=512M at 0xA0000000   fixrtc quiet splash -- boot=casper only-ubiquity nocompcache
  LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha armhf+omap4 (20120903.4)
  ProcEnviron:
   TERM=linux
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1045461/+subscriptions




More information about the foundations-bugs mailing list