[Bug 1045285] Re: lucid upgrade to precise fails

Jean-Baptiste Lallement jean-baptiste at ubuntu.com
Mon Sep 3 11:54:07 UTC 2012

Thanks for taking the time to report this bug and helping to make Ubuntu
better. Could you please add the log files from '/var/log/dist-upgrade/'
to this bug report as separate attachments? Thanks in advance.

** Changed in: update-manager (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.

  lucid upgrade to precise fails

Status in “update-manager” package in Ubuntu:

Bug description:
  I tried to upgrade a machine from 10.04 to 12.04. It failed with
  symptoms similar to those described in


  but following guidance there, I am opening my own report to avoid
  mixing symptoms of possibly different bugs. I'm new to the whole
  launchpad process so please be gentle. I tried to use ubuntu-bug to
  report the bug, but it failed, so I'm reporting manually:

  $ ubuntu-bug update-manager
  Traceback (most recent call last):
    File "/usr/share/apport/apport-gtk", line 15, in <module>
      from apport import unicode_gettext as _
    File "/usr/lib/python2.6/dist-packages/apport/__init__.py", line 1, in <module>
      from apport.report import Report
    File "/usr/lib/python2.6/dist-packages/apport/report.py", line 18, in <module>    from problem_report import ProblemReport
  ImportError: No module named problem_report

  More in the next post if this works ...

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list