[Bug 1044905] Re: Ubiquity exits when trying to partition drive - "/usr/lib/ubiquity/ubiquity/plugin.py", line 48, in wrapper

Jean-Baptiste Lallement jean-baptiste at ubuntu.com
Mon Sep 3 07:28:13 UTC 2012

*** This bug is a duplicate of bug 1044545 ***

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug 1044545, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may

** This bug has been marked a duplicate of bug 1044545
   ubiquity crashed with AttributeError in on_partition_use_combo_changed(): 'PageGtk' object has no attribute 'partition_format_checkbutton'

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  Ubiquity exits when trying to partition drive -
  "/usr/lib/ubiquity/ubiquity/plugin.py", line 48, in wrapper

Status in “ubiquity” package in Ubuntu:

Bug description:
  Selected "do something else" on where to install.
  selected /dev/sda
  selected new partition table
  acknowledged warning dialog
  clicked "+" to add a partition
  dialog opened then ubiquity exited (windows closed)


  Have also tried install whole disk... claims disk in use though
  desktop desk icons say unmounted

  Have tried to just set a partition to ext4 so it can be used. ubiquity

  Note: I am using an external 40G USB drive to install to as I have for
  testing since 11.10

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.11.26
  ProcVersionSignature: Ubuntu 3.5.0-13.11-lowlatency 3.5.3
  Uname: Linux 3.5.0-13-lowlatency i686
  ApportVersion: 2.5.1-0ubuntu4
  Architecture: i386
  CasperVersion: 1.321
  Date: Sun Sep  2 06:15:35 2012
  InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntustudio.seed boot=casper initrd=/casper/initrd.lz quiet splash --
  LiveMediaBuild: Ubuntu-Studio 12.10 "Quantal Quetzal" - Alpha i386 (20120901)
   PATH=(custom, no user)
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list