[Bug 1044905] Re: Ubiquity exits when trying to partition drive

Ubuntu QA Website 1044905 at bugs.launchpad.net
Sun Sep 2 06:47:37 UTC 2012

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:

** Tags added: iso-testing

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  Ubiquity exits when trying to partition drive

Status in “ubiquity” package in Ubuntu:

Bug description:
  Selected "do something else" on where to install.
  selected /dev/sda
  selected new partition table
  acknowledged warning dialog
  clicked "+" to add a partition
  dialog opened then ubiquity exited (windows closed)


  Have also tried install whole disk... claims disk in use though
  desktop desk icons say unmounted

  Have tried to just set a partition to ext4 so it can be used. ubiquity

  Note: I am using an external 40G USB drive to install to as I have for
  testing since 11.10

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: ubiquity 2.11.26
  ProcVersionSignature: Ubuntu 3.5.0-13.11-lowlatency 3.5.3
  Uname: Linux 3.5.0-13-lowlatency i686
  ApportVersion: 2.5.1-0ubuntu4
  Architecture: i386
  CasperVersion: 1.321
  Date: Sun Sep  2 06:15:35 2012
  InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntustudio.seed boot=casper initrd=/casper/initrd.lz quiet splash --
  LiveMediaBuild: Ubuntu-Studio 12.10 "Quantal Quetzal" - Alpha i386 (20120901)
   PATH=(custom, no user)
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list