[Bug 995396] Re: aptitude tries to remove 90 installed packages, because one pacakge doesn't fitt

Daniel Hartwig 995396 at bugs.launchpad.net
Sat May 26 12:04:41 UTC 2012


*** This bug is a duplicate of bug 831768 ***
    https://bugs.launchpad.net/bugs/831768

** This bug has been marked a duplicate of bug 831768
   aptitude cannot handle conflicts with multiarch enabled

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to aptitude in Ubuntu.
https://bugs.launchpad.net/bugs/995396

Title:
  aptitude tries to remove 90 installed packages, because one pacakge
  doesn't fitt

Status in “aptitude” package in Ubuntu:
  New

Bug description:
  apptitude wants to remove 90 packages, because it finds one update,
  which breaks one package only.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: aptitude 0.6.4-1ubuntu2
  Uname: Linux 3.2.16 x86_64
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  Date: Sun May  6 11:10:20 2012
  InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  ProcEnviron:
   PATH=(custom, user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: aptitude
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/aptitude/+bug/995396/+subscriptions




More information about the foundations-bugs mailing list