[Bug 987220] Re: no complete shutdown

Photon michael.kogan at gmx.net
Sat May 5 19:37:39 UTC 2012


Same problem with Xubuntu Precise. Using fglrx. The problem is not
reproducible though, it appears sporadically.

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to upstart in Ubuntu.
https://bugs.launchpad.net/bugs/987220

Title:
  no complete shutdown

Status in “gnome-session” package in Ubuntu:
  Confirmed
Status in “indicator-session” package in Ubuntu:
  Incomplete
Status in “upstart” package in Ubuntu:
  Confirmed

Bug description:
  Shutting down the computer using the menue does not work always correct. It often does not complete turn off the computer. The power LED and the LED of the bluetooth unit remain on. Also the fan is still running and won't stop. 
  Shutting down the computer with "sudo shutdown -h now" using the terminal works fine.

  I am using a Dell Inspiron 1720.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: indicator-session 0.3.96-0ubuntu1
  ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
  Uname: Linux 3.2.0-23-generic i686
  NonfreeKernelModules: nvidia
  ApportVersion: 2.0.1-0ubuntu5
  Architecture: i386
  Date: Mon Apr 23 12:26:10 2012
  ExecutablePath: /usr/lib/indicator-session/gtk-logout-helper
  InstallationMedia: Kubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.2)
  ProcEnviron:
   SHELL=/bin/bash
   PATH=(custom, no user)
   LANG=de_DE.UTF-8
  SourcePackage: indicator-session
  UpgradeStatus: Upgraded to precise on 2012-04-21 (1 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-session/+bug/987220/+subscriptions




More information about the foundations-bugs mailing list