[Bug 1016990] Re: grub installation to boot partition fails

Ubuntu Foundation's Bug Bot 1016990 at bugs.launchpad.net
Sun Jun 24 00:07:07 UTC 2012

** Package changed: ubuntu => ubiquity (Ubuntu)

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  grub installation to boot partition fails

Status in “ubiquity” package in Ubuntu:

Bug description:
  I'm trying to dual boot Windows 7 and Ubuntu 11.10 (I did 12.04 before
  but discovered it has unsolved bugs for nvidia graphics).

  I used this tutorial (that was actually for Ubuntu 11.04, so maybe
  that's part of the problem). http://linuxbsdos.com/ask/2011/10/dual-

  I followed the tutorial completely, but at the end, when installation
  of Ubuntu should have completed, I got an error saying that
  installation of the boot loader failed. I tried installing in the
  default partition, but I got the same error message.

  I have a Dell XPS L502X.

  Hope this helps.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: ubiquity 2.8.7
  ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
  Uname: Linux 3.0.0-12-generic i686
  ApportVersion: 1.23-0ubuntu3
  Architecture: i386
  CasperVersion: 1.287
  Date: Sat Jun 23 14:55:17 2012
  LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
   PATH=(custom, no user)
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list