[Bug 888797] Re: Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 111.

Andreas Gubner agubner at yahoo.de
Sat Jan 28 08:00:31 UTC 2012


Today I installed Gnuplot on Ubuntu 11.10 (64-bit) and had a quite
similar problem when trying the installation by plotting sin(x):

andreas at VBox:~$ gnuplot

	G N U P L O T
	Version 4.4 patchlevel 3
	last modified March 2011
	System: Linux 3.0.0-15-generic

	Copyright (C) 1986-1993, 1998, 2004, 2007-2010
	Thomas Williams, Colin Kelley and many others

	gnuplot home:     http://www.gnuplot.info
	faq, bugs, etc:   type "help seeking-assistance"
	immediate help:   type "help"
	plot window:      hit 'h'

Terminal type set to 'wxt'
gnuplot> plot sin(x)

(gnuplot:4045): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine
Themen-Engine gefunden werden,

(gnuplot:4045): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine
Themen-Engine gefunden werden,

(gnuplot:4045): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine
Themen-Engine gefunden werden,

(gnuplot:4045): Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine Themen-Engine gefunden werden,
gnuplot> 

Solution  that worked for me was posted by Bernhard Kleine (Post #4),
thanks a lot, Bernhard:

andreas at VBox:~$ sudo apt-get install gtk2-engines-pixbuf
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Die folgenden NEUEN Pakete werden installiert:
  gtk2-engines-pixbuf
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 127 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 1.073 kB Plattenplatz zusätzlich benutzt.
Hole:1 http://de.archive.ubuntu.com/ubuntu/ oneiric/universe gtk2-engines-pixbuf amd64 2.24.6-0ubuntu5 [127 kB]
Es wurden 127 kB in 1 s geholt (76,5 kB/s)    
Vormals abgewähltes Paket gtk2-engines-pixbuf wird gewählt.
(Lese Datenbank ... 156978 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacken von gtk2-engines-pixbuf (aus .../gtk2-engines-pixbuf_2.24.6-0ubuntu5_amd64.deb) ...
gtk2-engines-pixbuf (2.24.6-0ubuntu5) wird eingerichtet ...

Now the error message is gone when repeat the sin(x) example in gnuplot
:-)

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to debconf in Ubuntu.
https://bugs.launchpad.net/bugs/888797

Title:
  Gtk-WARNING **: Unable to locate theme engine in module_path:
  "pixmap", at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 111.

Status in “debconf” package in Ubuntu:
  Confirmed

Bug description:
  mostly when I install a package I get this message:

  Gtk-WARNING **: Im Modulpfad »pixmap« konnte keine Themen-Engine gefunden werden, at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 111
  Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 111.

  it looks like there is something missed?

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: debconf 1.5.40ubuntu1
  ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
  Uname: Linux 3.0.0-13-generic i686
  ApportVersion: 1.23-0ubuntu4
  Architecture: i386
  Date: Thu Nov 10 23:52:42 2011
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
  ProcEnviron:
   PATH=(custom, no user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: debconf
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/debconf/+bug/888797/+subscriptions




More information about the foundations-bugs mailing list