[Bug 912707] Re: upgrade manager prompts to resolve conflict in /etc/gnome/defaults.list

Rick Spencer 912707 at bugs.launchpad.net
Fri Jan 6 11:09:03 UTC 2012


** Attachment added: "screenshot of the prompt"
   https://bugs.launchpad.net/bugs/912707/+attachment/2659809/+files/Screenshot%20at%202012-01-06%2010%3A15%3A09.png

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.
https://bugs.launchpad.net/bugs/912707

Title:
  upgrade manager prompts to resolve conflict in
  /etc/gnome/defaults.list

Status in “update-manager” package in Ubuntu:
  New

Bug description:
  Upgrading from 11.10 -> 12.04. I accepted the default selection and
  everyhting seems to be working fine.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: update-manager 1:0.155.1
  ProcVersionSignature: Ubuntu 3.2.0-7.13-generic 3.2.0-rc7
  Uname: Linux 3.2.0-7-generic x86_64
  ApportVersion: 1.90-0ubuntu1
  Architecture: amd64
  Date: Fri Jan  6 12:06:14 2012
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110919)
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: update-manager
  UpgradeStatus: Upgraded to precise on 2012-01-06 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/912707/+subscriptions




More information about the foundations-bugs mailing list