[Bug 941172] Re: do-release-update to Precise produces a hardware-not-support-in-Natty warning

Barry Warsaw 941172 at bugs.launchpad.net
Wed Feb 29 22:06:10 UTC 2012

Oh, the warning message will include a link to that page.

** Changed in: update-manager (Ubuntu Precise)
       Status: Triaged => In Progress

** Changed in: update-manager (Ubuntu Precise)
    Milestone: None => ubuntu-12.04-beta-1

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.

  do-release-update to Precise produces a hardware-not-support-in-Natty

Status in “update-manager” package in Ubuntu:
  In Progress
Status in “update-manager” source package in Precise:
  In Progress

Bug description:
  I ran "do-release-update -d" on a Lucid system to upgrade to Precise
  (which downloaded and ran version 0.156.6 of precise.tar.gz).

  As part of the pre-upgrade checking process, I got the following

    Your graphics hardware may not be fully supported in Ubuntu 11.04.

    The support in Ubuntu 11.04 for your intel graphics hardware is 
    limited and you may encounter problems after the upgrade. Do you want 
    to continue with the upgrade?

  Does this warning still apply to Precise?

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list