[Bug 896905] [NEW] Ubuntu installer crashes when "configuring apt" (near the end)

sg4032 896905 at bugs.launchpad.net
Sun Nov 27 16:08:40 UTC 2011


Public bug reported:

I get the error when I try to install Ubuntu 11.10 i386 from a USB stick.
The installer crashes and I get the pop-up for a bug report.
The installer window says "Configuring apt" at that moment.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity 2.8.7
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
CasperVersion: 1.287
Date: Sun Nov 27 16:43:01 2011
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: ubiquity (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 installer-crash oneiric ubiquity-2.8.7

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/896905

Title:
  Ubuntu installer crashes when "configuring apt" (near the end)

Status in “ubiquity” package in Ubuntu:
  New

Bug description:
  I get the error when I try to install Ubuntu 11.10 i386 from a USB stick.
  The installer crashes and I get the pop-up for a bug report.
  The installer window says "Configuring apt" at that moment.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: ubiquity 2.8.7
  ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
  Uname: Linux 3.0.0-12-generic i686
  ApportVersion: 1.23-0ubuntu3
  Architecture: i386
  CasperVersion: 1.287
  Date: Sun Nov 27 16:43:01 2011
  LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/896905/+subscriptions




More information about the foundations-bugs mailing list