[Bug 894340] [NEW] do-release-upgrade -d from oneiric exit with depency cycle for libtinfo5/libncurses5

Martin Martimeo 894340 at bugs.launchpad.net
Thu Nov 24 11:18:57 UTC 2011


Public bug reported:

Trying to upgrade (via sudo do-release-upgrade -d)  to precise from
oneric fails with:

Exception during pm.DoInstall():  E:Couldn't configure pre-depend
libtinfo5 for libncurses5, probably a dependency cycle.

Die Aktualisierungen konnten nicht installiert werden

Fehler beim Anwenden 
'E:Couldn't configure pre-depend libtinfo5 for libncurses5, probably 
a dependency cycle.'

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: update-manager 1:0.152.25.4
ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
Uname: Linux 3.0.0-13-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Thu Nov 24 12:12:07 2011
InstallationMedia: Xubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101008.1)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=de:en_AU:ja_JP:en
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: update-manager
UpgradeStatus: Upgraded to oneiric on 2011-11-24 (0 days ago)

** Affects: update-manager (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug dist-upgrade oneiric

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.
https://bugs.launchpad.net/bugs/894340

Title:
  do-release-upgrade -d from oneiric exit with depency cycle for
  libtinfo5/libncurses5

Status in “update-manager” package in Ubuntu:
  New

Bug description:
  Trying to upgrade (via sudo do-release-upgrade -d)  to precise from
  oneric fails with:

  Exception during pm.DoInstall():  E:Couldn't configure pre-depend
  libtinfo5 for libncurses5, probably a dependency cycle.

  Die Aktualisierungen konnten nicht installiert werden

  Fehler beim Anwenden 
  'E:Couldn't configure pre-depend libtinfo5 for libncurses5, probably 
  a dependency cycle.'

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: update-manager 1:0.152.25.4
  ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
  Uname: Linux 3.0.0-13-generic x86_64
  NonfreeKernelModules: fglrx
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  Date: Thu Nov 24 12:12:07 2011
  InstallationMedia: Xubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101008.1)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=de:en_AU:ja_JP:en
   PATH=(custom, no user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: update-manager
  UpgradeStatus: Upgraded to oneiric on 2011-11-24 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/894340/+subscriptions




More information about the foundations-bugs mailing list