[Bug 378501] Re: [ubuntu] Error: "The ext3 file system creation in partition #1 of SCSI1 (0, 0, 0) (sda) failed"

Brian Murray brian at ubuntu.com
Wed Nov 23 00:26:32 UTC 2011

Thank you for taking the time to report this bug and helping to make
Ubuntu better.  Reviewing your log files attached to this bug report it
seems that there is a problem with the disk to which you are trying to
install Ubuntu.  I'd recommend performing a back up of your existing
operating system and then investigating the situation.  Measures you
might take include checking cable connections for your disks and using
software tools to investigate the health of your hardware.  In the event
that is is not in fact an error with your hardware please set the bug's
status back to New.  Thanks and good luck!

** Changed in: ubiquity (Ubuntu)
       Status: New => Invalid

** Changed in: ubiquity (Ubuntu)
   Importance: Undecided => Low

** Tags added: hardware-error

** Tags added: intrepid

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  [ubuntu] Error: "The ext3 file system creation in partition #1 of
  SCSI1 (0,0,0) (sda) failed"

Status in “ubiquity” package in Ubuntu:

Bug description:
  Binary package hint: ubiquity

  I am trying to install linux on my computer. I  have tried installing using a cd that came in the mail from Ubuntu and a cd download from Ubuntu website. It will boot to the live cd and function properly. It encounters the problem during the formatting and partition on the hard drive. It encounters the error at 5%. The error message is: Error: "The ext3 file system creation in partition #1 of SCSI1 (0,0,0) (sda) failed" . I have tried swapping out optical drives and all the hardware is brand new. I tried following instructions on Bug # 99908. It didn't work. Please help me out. I have hopefully included all the necessary information. Thanks in advance.

  p.s sorry about the multiple post about the same topic

  ProblemType: Bug
  Architecture: i386
  DistroRelease: Ubuntu 8.10
  Package: ubiquity 1.10.10 [modified: lib/partman/automatically_partition/question]
  SourcePackage: ubiquity
  Uname: Linux 2.6.27-7-generic i686

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list