[Bug 892778] [NEW] teamviewer6 support of multi arch

Launchpad Bug Tracker 892778 at bugs.launchpad.net
Sun Nov 20 16:06:09 UTC 2011


You have been subscribed to a public bug:

$ sudo dpkg -i teamviewer_linux_x64.deb 
Selecting previously unselected package teamviewer6.
(Reading database ... 150614 files and directories currently installed.)
Unpacking teamviewer6 (from teamviewer_linux_x64.deb) ...
dpkg: dependency problems prevent configuration of teamviewer6:
 teamviewer6 depends on libc6-i386 (>= 2.7); however:
  Package libc6-i386 is not installed.
 teamviewer6 depends on lib32asound2; however:
  Package lib32asound2 is not installed.
 teamviewer6 depends on lib32z1; however:
  Package lib32z1 is not installed.
 teamviewer6 depends on ia32-libs; however:
  Package ia32-libs is not installed.
dpkg: error processing teamviewer6 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 teamviewer6


$ sudo apt-get purge teamviewer6 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  teamviewer6*
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 81,9 MB disk space will be freed.
Do you want to continue [Y/n]? 
(Reading database ... 151054 files and directories currently installed.)
Removing teamviewer6 ...
Purging configuration files for teamviewer6 ...

#32bits
$ sudo dpkg -i teamviewer_linux.deb
(Reading database ... 150614 files and directories currently installed.)
Unpacking teamviewer6:i386 (from teamviewer_linux.deb) ...
dpkg: dependency problems prevent configuration of teamviewer6:i386:
 teamviewer6:i386 depends on bash (>= 3.0).
 teamviewer6:i386 depends on libc6 (>= 2.7); however:
  Package libc6:i386 is not installed.
 teamviewer6:i386 depends on libasound2; however:
  Package libasound2:i386 is not installed.
 teamviewer6:i386 depends on zlib1g; however:
  Package zlib1g:i386 is not installed.
 teamviewer6:i386 depends on libxext6; however:
  Package libxext6:i386 is not installed.
dpkg: error processing teamviewer6:i386 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 teamviewer6:i386

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ia32-libs (not installed)
ProcVersionSignature: Ubuntu 3.1.0-2.3-generic 3.1.0
Uname: Linux 3.1.0-2-generic x86_64
ApportVersion: 1.26-0ubuntu1
Architecture: amd64
Date: Sun Nov 20 15:01:16 2011
SourcePackage: ia32-libs
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: bash (Ubuntu)
     Importance: Medium
         Status: Triaged


** Tags: amd64 apport-bug multiarch precise
-- 
teamviewer6 support of multi arch
https://bugs.launchpad.net/bugs/892778
You received this bug notification because you are a member of Ubuntu Foundations Bugs, which is subscribed to bash in Ubuntu.




More information about the foundations-bugs mailing list