[Bug 802304] Re: Take hplip-gui into the standard installation/live session of Ubuntu/Edubuntu

Till Kamppeter 802304 at bugs.launchpad.net
Wed Nov 9 23:05:45 UTC 2011


pitti, let us do so, let us somehow make the connection/setup of an HP
printer trigger the offering of the download of hplip-gui. As we will
probably not be able to get this into s-c-p upstream, we could do this
perhaps separately, as we do with the firmware file installation for the
cheaper HP laser printers.

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubuntu-meta in Ubuntu.
https://bugs.launchpad.net/bugs/802304

Title:
  Take hplip-gui into the standard installation/live session of
  Ubuntu/Edubuntu

Status in “edubuntu-meta” package in Ubuntu:
  Invalid
Status in “ubuntu-meta” package in Ubuntu:
  New
Status in “xubuntu-meta” package in Ubuntu:
  Invalid
Status in “edubuntu-meta” source package in Precise:
  Invalid
Status in “ubuntu-meta” source package in Precise:
  New
Status in “xubuntu-meta” source package in Precise:
  Invalid

Bug description:
  Now, where Ubuntu/Xubuntu/Edubuntu (Oneiric) has Qt on the desktop CD,
  we can get the full functionality of HP's printer driver suite HPLIP
  into the GNOME-based flavors of Ubuntu. We only need to seed hplip-gui
  and users get the HP Toolbox (hp-toolbox), the GUI for sending faxes
  (hp-sendfax), the GUI for the automatic download of firmware files
  (hp-plugin), ...

  So we should add hplip-gui to the desktop seeds.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/edubuntu-meta/+bug/802304/+subscriptions




More information about the foundations-bugs mailing list