[Bug 541595] Re: [Master] package failed to install/upgrade: package is already installed and configured

Steve Langasek steve.langasek at canonical.com
Wed Nov 9 06:50:15 UTC 2011


** Tags removed: rls-p-tracking

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to dpkg in Ubuntu.
https://bugs.launchpad.net/bugs/541595

Title:
  [Master] package failed to install/upgrade: package is already
  installed and configured

Status in “apport” package in Ubuntu:
  Invalid
Status in “dpkg” package in Ubuntu:
  Confirmed

Bug description:
  Binary package hint: dpkg

  For yet unknown reasons packages fail to install with an error like:

  dpkg: error processing flashplugin-installer (--configure):
   package flashplugin-installer is already installed and configured

  without further error.
  This is a "one time" failure. Another run of the installation doesn't produce any error.

  Users reporting this error are also experiencing bug 545790 and bug
  545738 .

  ProblemType: Bug
  Architecture: i386
  Date: Fri Mar 19 00:09:06 2010
  DistroRelease: Ubuntu 10.04
  EcryptfsInUse: Yes
  Package: dpkg 1.15.5.6ubuntu3
  ProcEnviron:
   PATH=(custom, user)
   LANG=en_US.utf8
   SHELL=/bin/bash
  ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
  SourcePackage: dpkg
  Uname: Linux 2.6.32-16-generic i686

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apport/+bug/541595/+subscriptions




More information about the foundations-bugs mailing list