[Bug 744487] Re: package libc-bin 2.11.1-0ubuntu7.8 failed to install/upgrade: ErrorMessage: package libc-bin is already installed and configured

Launchpad Bug Tracker 744487 at bugs.launchpad.net
Mon May 30 04:17:52 UTC 2011


[Expired for dpkg (Ubuntu) because there has been no activity for 60
days.]

** Changed in: dpkg (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to dpkg in Ubuntu.
https://bugs.launchpad.net/bugs/744487

Title:
  package libc-bin 2.11.1-0ubuntu7.8 failed to install/upgrade:
  ErrorMessage: package libc-bin is already installed and configured

Status in “dpkg” package in Ubuntu:
  Expired

Bug description:
  Binary package hint: dpkg

  Could be an install corruption issue.  
  Lucid Lynx release.

  ProblemType: Package
  DistroRelease: Ubuntu 10.04
  Package: libc-bin 2.11.1-0ubuntu7.8
  ProcVersionSignature: Ubuntu 2.6.32-28.55-generic 2.6.32.27+drm33.12
  Uname: Linux 2.6.32-28-generic i686
  Architecture: i386
  Date: Sat Mar 26 11:21:39 2011
  Dependencies:
   
  ErrorMessage: ErrorMessage: package libc-bin is already installed and configured
  InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
  SourcePackage: dpkg
  Title: package libc-bin 2.11.1-0ubuntu7.8 failed to install/upgrade: ErrorMessage: package libc-bin is already installed and configured




More information about the foundations-bugs mailing list