[Bug 906272] [NEW] package python3.2-minimal 3.2.2-2 failed to install/upgrade: trying to overwrite '/usr/bin/python3', which is also in package python3-minimal 3.2.2-0ubuntu2

Barry Drake b.drake at ntlworld.com
Mon Dec 19 12:12:32 UTC 2011


Public bug reported:

This occurred during a normal update using update manager.  There were
no symptoms other than the reported failure.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: python3.2-minimal 3.2.2-2
ProcVersionSignature: Ubuntu 3.2.0-5.11-generic 3.2.0-rc5
Uname: Linux 3.2.0-5-generic i686
NonfreeKernelModules: fglrx
ApportVersion: 1.90-0ubuntu1
Architecture: i386
Date: Mon Dec 19 12:10:23 2011
DuplicateSignature:
 Unpacking replacement python3.2-minimal ...
 dpkg: error processing /var/cache/apt/archives/python3.2-minimal_3.2.2-2ubuntu1_i386.deb (--unpack):
  trying to overwrite '/usr/bin/python3', which is also in package python3-minimal 3.2.2-0ubuntu2
ErrorMessage: trying to overwrite '/usr/bin/python3', which is also in package python3-minimal 3.2.2-0ubuntu2
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111129.1)
SourcePackage: python3.2
Title: package python3.2-minimal 3.2.2-2 failed to install/upgrade: trying to overwrite '/usr/bin/python3', which is also in package python3-minimal 3.2.2-0ubuntu2
UpgradeStatus: Upgraded to precise on 2011-12-10 (9 days ago)

** Affects: python3.2 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 package-conflict precise

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to python3.2 in Ubuntu.
https://bugs.launchpad.net/bugs/906272

Title:
  package python3.2-minimal 3.2.2-2 failed to install/upgrade: trying to
  overwrite '/usr/bin/python3', which is also in package python3-minimal
  3.2.2-0ubuntu2

Status in “python3.2” package in Ubuntu:
  New

Bug description:
  This occurred during a normal update using update manager.  There were
  no symptoms other than the reported failure.

  ProblemType: Package
  DistroRelease: Ubuntu 12.04
  Package: python3.2-minimal 3.2.2-2
  ProcVersionSignature: Ubuntu 3.2.0-5.11-generic 3.2.0-rc5
  Uname: Linux 3.2.0-5-generic i686
  NonfreeKernelModules: fglrx
  ApportVersion: 1.90-0ubuntu1
  Architecture: i386
  Date: Mon Dec 19 12:10:23 2011
  DuplicateSignature:
   Unpacking replacement python3.2-minimal ...
   dpkg: error processing /var/cache/apt/archives/python3.2-minimal_3.2.2-2ubuntu1_i386.deb (--unpack):
    trying to overwrite '/usr/bin/python3', which is also in package python3-minimal 3.2.2-0ubuntu2
  ErrorMessage: trying to overwrite '/usr/bin/python3', which is also in package python3-minimal 3.2.2-0ubuntu2
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111129.1)
  SourcePackage: python3.2
  Title: package python3.2-minimal 3.2.2-2 failed to install/upgrade: trying to overwrite '/usr/bin/python3', which is also in package python3-minimal 3.2.2-0ubuntu2
  UpgradeStatus: Upgraded to precise on 2011-12-10 (9 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python3.2/+bug/906272/+subscriptions




More information about the foundations-bugs mailing list