[Bug 906229] Re: ubiquity crashed with TypeError in get_current_disk_partman_id(): decoding Unicode is not supported

Apport retracing service 906229 at bugs.launchpad.net
Mon Dec 19 10:31:03 UTC 2011


*** This bug is a duplicate of bug 905916 ***
    https://bugs.launchpad.net/bugs/905916

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #905916, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** Attachment removed: "Dependencies.txt"
   https://bugs.launchpad.net/bugs/906229/+attachment/2639337/+files/Dependencies.txt

** Attachment removed: "ProcStatus.txt"
   https://bugs.launchpad.net/bugs/906229/+attachment/2639339/+files/ProcStatus.txt

** Visibility changed to: Public

** This bug has been marked a duplicate of private bug 905916

** Visibility changed to: Public

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/906229

Title:
  ubiquity crashed with TypeError in get_current_disk_partman_id():
  decoding Unicode is not supported

Status in “ubiquity” package in Ubuntu:
  New

Bug description:
  hello,

  this is an "automatic" bug report, so I could just say that i test
  edubuntu 12.04 daily on a Asus eeePc 1101HA.

  regards,
  Bogdan

  ProblemType: Crash
  DistroRelease: Ubuntu 12.04
  Package: ubiquity 2.9.8
  ProcVersionSignature: Ubuntu 3.2.0-5.11-generic-pae 3.2.0-rc5
  Uname: Linux 3.2.0-5-generic-pae i686
  ApportVersion: 1.90-0ubuntu1
  Architecture: i386
  CasperVersion: 1.296
  Date: Mon Dec 19 10:20:37 2011
  DuplicateOf: https://bugs.launchpad.net/bugs/905916
  ExecutablePath: /usr/lib/ubiquity/bin/ubiquity
  InterpreterPath: /usr/bin/python2.7
  LiveMediaBuild: Edubuntu 12.04 "Precise Pangolin" - Alpha i386 (20111219)
  ProcCmdline: /usr/bin/python /usr/lib/ubiquity/bin/ubiquity --only
  ProcEnviron:
   LANGUAGE=
   PATH=(custom, no user)
   LANG=en_US.UTF-8
  PythonArgs: ['/usr/lib/ubiquity/bin/ubiquity', '--only']
  SourcePackage: ubiquity
  Title: ubiquity crashed with TypeError in get_current_disk_partman_id(): decoding Unicode is not supported
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/906229/+subscriptions




More information about the foundations-bugs mailing list