[Bug 904957] Re: installation failed, zorin 5.2,

Daniel Manrique daniel.manrique at canonical.com
Thu Dec 15 21:06:20 UTC 2011

Thank you for taking the time to report this bug and trying to help make
Ubuntu better.

 However, it seems that you are not using a software package provided by the official Ubuntu repositories, indeed you're not using Ubuntu but ZorinOS, which though based in Ubuntu is neither provided nor supported by the Ubuntu community.  Because of this the Ubuntu project can not support or fix your particular bug.  Please report this bug to the provider of the software package.  Thanks!
If you are interested in learning more about software repositories and Ubuntu the following pages should be informative:
1. http://www.ubuntu.com/community/ubuntustory/components - information about Ubuntu repositories
2. https://help.ubuntu.com/community/Repositories - information regarding managing repositories.

** Changed in: ubiquity (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.

  installation failed, zorin 5.2,

Status in “ubiquity” package in Ubuntu:

Bug description:
  zorin 3.2 worked ok, but slow.
  Tried installing 5.2 more times, same negative result.
  Live running smoothly from usb-stick.
  Not sure if

To manage notifications about this bug go to:

More information about the foundations-bugs mailing list