[Bug 850150] Re: ubuntu unity interface failed cant upgrade to ubuntu 11.10

Launchpad Bug Tracker 850150 at bugs.launchpad.net
Sat Dec 3 04:18:35 UTC 2011


[Expired for update-manager (Ubuntu) because there has been no activity
for 60 days.]

** Changed in: update-manager (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to update-manager in Ubuntu.
https://bugs.launchpad.net/bugs/850150

Title:
  ubuntu unity interface failed cant upgrade to ubuntu 11.10

Status in “update-manager” package in Ubuntu:
  Expired

Bug description:
  lots of problem with ubuntu 11.04 hibernate never works update manager
  crashes frequently

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: update-manager 1:0.150.3
  ProcVersionSignature: Ubuntu 2.6.38-11.48-generic 2.6.38.8
  Uname: Linux 2.6.38-11-generic i686
  NonfreeKernelModules: wl
  Architecture: i386
  Date: Wed Sep 14 22:01:27 2011
  GConfNonDefault: /apps/update-manager/check_new_release_ignore=
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
  PackageArchitecture: all
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  SourcePackage: update-manager
  UpgradeStatus: Upgraded to natty on 2011-09-14 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/850150/+subscriptions




More information about the foundations-bugs mailing list