[Bug 898898] Re: Couldn't install bootloader to dev/sdb, the crashed

Ubuntu Foundation's Bug Bot 898898 at bugs.launchpad.net
Fri Dec 2 04:10:34 UTC 2011


Exception during installation:
Dec  1 20:30:49 ubuntu plugininstall.py: Traceback (most recent call last):
Dec  1 20:30:49 ubuntu plugininstall.py:   File "/usr/share/ubiquity/plugininstall.py", line 1641, in <module>
Dec  1 20:30:49 ubuntu plugininstall.py:     install.run()
Dec  1 20:30:49 ubuntu plugininstall.py:   File "/usr/share/ubiquity/plugininstall.py", line 55, in wrapper
Dec  1 20:30:49 ubuntu plugininstall.py:     func(self)
Dec  1 20:30:49 ubuntu plugininstall.py:   File "/usr/share/ubiquity/plugininstall.py", line 210, in run
Dec  1 20:30:49 ubuntu plugininstall.py:     self.remove_extras()
Dec  1 20:30:49 ubuntu plugininstall.py:   File "/usr/share/ubiquity/plugininstall.py", line 1423, in remove_extras
Dec  1 20:30:49 ubuntu plugininstall.py:     self.do_remove(regular)
Dec  1 20:30:49 ubuntu plugininstall.py:   File "/usr/share/ubiquity/plugininstall.py", line 1021, in do_remove
Dec  1 20:30:49 ubuntu plugininstall.py:     install_misc.chroot_setup(self.target)
Dec  1 20:30:49 ubuntu plugininstall.py:   File "/usr/lib/ubiquity/ubiquity/install_misc.py", line 110, in chroot_setup
Dec  1 20:30:49 ubuntu plugininstall.py:     f = open(policy_rc_d, 'w')
Dec  1 20:30:49 ubuntu plugininstall.py: IOError: [Errno 30] Read-only file system: '/target/usr/sbin/policy-rc.d'
Dec  1 20:30:49 ubuntu plugininstall.py: 


** Tags added: installer-crash

-- 
You received this bug notification because you are a member of Ubuntu
Foundations Bugs, which is subscribed to ubiquity in Ubuntu.
https://bugs.launchpad.net/bugs/898898

Title:
  Couldn't install bootloader to dev/sdb, the crashed

Status in “ubiquity” package in Ubuntu:
  New

Bug description:
  During installation, a box popped up saying could not install
  bootloader to dev/sdb.  I told it to install without bootloader, then
  it crashed.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: ubiquity 2.8.7
  ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
  Uname: Linux 3.0.0-12-generic i686
  ApportVersion: 1.23-0ubuntu3
  Architecture: i386
  CasperVersion: 1.287
  Date: Thu Dec  1 20:31:09 2011
  LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: ubiquity
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/898898/+subscriptions




More information about the foundations-bugs mailing list