[ubuntu/focal-updates] libvpx 1.8.2-1ubuntu0.2 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Mon Oct 2 17:58:27 UTC 2023


libvpx (1.8.2-1ubuntu0.2) focal-security; urgency=medium

  * SECURITY UPDATE: Heap buffer overflow in vp8 encoding
    - debian/patches/CVE-2023-5217.patch: disallow thread count changes
      in vp8/encoder/onyx_if.c.
    - CVE-2023-5217
  * SECURITY UPDATE: Width mishandling in vp9 encoding
    - debian/patches/CVE-2023-44488.patch: fix bug with smaller width
      bigger size in test/resize_test.cc, vp9/common/vp9_alloccommon.c,
      vp9/encoder/vp9_encoder.c.
    - CVE-2023-44488

Date: 2023-10-02 11:20:09.029060+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/libvpx/1.8.2-1ubuntu0.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list