[ubuntu/focal-updates] libjettison-java 1.4.0-1ubuntu0.20.04.1 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Mon Jun 19 12:28:11 UTC 2023


libjettison-java (1.4.0-1ubuntu0.20.04.1) focal-security; urgency=medium

  * SECURITY UPDATE: Denial of Service
    - debian/patches/CVE-2022-40149.patch: fixed a denial of service in
      nextClean function.
    - debian/patches/CVE-2022-40150-[1-5].patch: fixed multiple cases of
      denial of service from CVE-2022-40150, CVE-2022-45685, and
      CVE-2022-45693.
    - CVE-2022-40149
    - CVE-2022-40150
    - CVE-2022-45685
    - CVE-2022-45693

Date: 2023-06-16 12:12:08.097534+00:00
Changed-By: Amir Naseredini <amir.naseredini at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/libjettison-java/1.4.0-1ubuntu0.20.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list