[ubuntu/focal-security] usbview 2.0-21-g6fe2f4f-2ubuntu0.20.04.1 (Accepted)

Paulo Flabiano Smorigo pfsmorigo at canonical.com
Fri Jan 21 13:46:18 UTC 2022


usbview (2.0-21-g6fe2f4f-2ubuntu0.20.04.1) focal-security; urgency=medium

  * SECURITY UPDATE: Privilege escalation
    - debian/patches/CVE-2022-23220_1.patch: polkit policy local root exploit.
    - debian/patches/CVE-2022-23220_2.patch: improved hardening.
    - CVE-2022-23220

Date: 2022-01-20 14:39:09.852761+00:00
Changed-By: Paulo Flabiano Smorigo <pfsmorigo at canonical.com>
https://launchpad.net/ubuntu/+source/usbview/2.0-21-g6fe2f4f-2ubuntu0.20.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list