[ubuntu/focal-security] linux-gke 5.4.0-1059.62 (Accepted)

Andy Whitcroft apw at canonical.com
Wed Jan 19 10:44:20 UTC 2022


linux-gke (5.4.0-1059.62) focal; urgency=medium

  [ Ubuntu: 5.4.0-96.109 ]

  * Support builtin revoked certificates (LP: #1932029)
    - [Config]: add i386 to CONFIG_SYSTEM_REVOCATION_KEYS annotation
  * CVE-2022-0185
    - SAUCE: vfs: Out-of-bounds write of heap buffer in fs_context.c
    - SAUCE: vfs: test that one given mount param is not larger than PAGE_SIZE

  [ Ubuntu: 5.4.0-94.106 ]

  * focal/linux: 5.4.0-94.106 -proposed tracker (LP: #1956628)
  * [Regression] Focal kernel  5.4.0-92.103 fails to boot when Secure Encrypted
    Virtualization(SEV) is enabled (LP: #1956575)
    - x86/ioremap: Map EFI-reserved memory as encrypted for SEV

Date: 2022-01-13 11:06:08.503085+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-gke/5.4.0-1059.62
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list