[ubuntu/focal-security] policykit-1 0.105-26ubuntu1.3 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Feb 28 12:14:59 UTC 2022


policykit-1 (0.105-26ubuntu1.3) focal-security; urgency=medium

  * SECURITY UPDATE: DoS via file descriptor leak
    - debian/patches/CVE-2021-4115.patch: wait for both calls in
      src/polkit/polkitsystembusname.c.
    - CVE-2021-4115
  * debian/patches/CVE-2021-4034.patch: replaced with final upstream
    version.

Date: 2022-02-21 13:46:12.519303+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/policykit-1/0.105-26ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list