[ubuntu/focal-updates] pam 1.3.1-5ubuntu4.3 (Accepted)

Brian Murray brian at ubuntu.com
Tue Oct 5 23:03:31 UTC 2021


pam (1.3.1-5ubuntu4.3) focal; urgency=medium

  * Correctly document current VCS in debian/control.
  * Drop patches to implement "nullok_secure" option for pam_unix.
    Closes: #674857, #936071, LP: #1860826.
  * debian/patches-applied/nullok_secure-compat.patch: Support
    nullok_secure as a deprecated alias for nullok.
  * debian/pam-configs/unix: use nullok, not nullok_secure.
  * extrausers.patch: update for compatibility with the removal of
    nullok_secure.

Date: 2021-09-17 15:43:09.746812+00:00
Changed-By: Steve Langasek <steve.langasek at canonical.com>
Signed-By: Brian Murray <brian at ubuntu.com>
https://launchpad.net/ubuntu/+source/pam/1.3.1-5ubuntu4.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list