[ubuntu/focal-security] containerd 1.5.2-0ubuntu1~20.04.3 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Oct 4 16:46:13 UTC 2021


containerd (1.5.2-0ubuntu1~20.04.3) focal-security; urgency=medium

  * SECURITY UPDATE: insufficiently restricted directory permissions
    - debian/patches/1.5-reduce-directory-permissions.patch: reduce
      permissions for bundle dir in runtime/v1/linux/bundle.go,
      runtime/v1/linux/bundle_test.go, runtime/v2/bundle.go,
      runtime/v2/bundle_default.go, runtime/v2/bundle_linux.go,
      runtime/v2/bundle_linux_test.go, runtime/v2/bundle_test.go,
      snapshots/btrfs/btrfs.go.
    - CVE-2021-41103

Date: 2021-09-29 12:11:10.347259+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/containerd/1.5.2-0ubuntu1~20.04.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list