[ubuntu/focal-security] wpa 2:2.9-1ubuntu4.3 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Mar 3 11:41:10 UTC 2021


wpa (2:2.9-1ubuntu4.3) focal-security; urgency=medium

  * SECURITY UPDATE: DoS and possible code execution via P2P provision
    discovery requests
    - debian/patches/CVE-2021-27803.patch: fix a corner case in peer
      addition based on PD Request in src/p2p/p2p_pd.c.
    - CVE-2021-27803

Date: 2021-03-01 15:08:17.476248+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/wpa/2:2.9-1ubuntu4.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list