[ubuntu/focal-security] rabbitmq-server 3.8.2-0ubuntu1.3 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Thu Jun 24 15:00:00 UTC 2021


rabbitmq-server (3.8.2-0ubuntu1.3) focal-security; urgency=medium

  * SECURITY UPDATE: Denial of service
    - debian/patches/CVE-2021-22116.patch: treat arrays with extra or
      missing input as fatal errors in src/amqp10_binary_parser.erl,
      test/binary_parser_SUITE.erl.
    - CVE-2021-22116

Date: 2021-06-23 13:24:09.408603+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/rabbitmq-server/3.8.2-0ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list