[ubuntu/focal-updates] php-pear 1:1.10.9+submodules+notgz-1ubuntu0.20.04.3 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Thu Jul 29 17:28:15 UTC 2021


php-pear (1:1.10.9+submodules+notgz-1ubuntu0.20.04.3) focal-security; urgency=medium

  * SECURITY UPDATE: incorrect symlink extraction
    - debian/patches/CVE-2021-32610.patch: properly fix symbolic link path
      traversal in submodules/Archive_Tar/Archive/Tar.php.
    - CVE-2021-32610

Date: 2021-07-28 15:09:17.865161+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/php-pear/1:1.10.9+submodules+notgz-1ubuntu0.20.04.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list