[ubuntu/focal-security] libdbi-perl 1.643-1ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Aug 4 11:02:32 UTC 2021


libdbi-perl (1.643-1ubuntu0.1) focal-security; urgency=medium

  * SECURITY UPDATE: wrong folder used when opening files
    - debian/patches/CVE-2014-10402.patch: correctly parse DSN in
      lib/DBD/File.pm.
    - CVE-2014-10402

Date: 2021-07-30 12:41:13.674256+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libdbi-perl/1.643-1ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list