[ubuntu/focal-updates] exiv2 0.27.2-8ubuntu2.5 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Mon Aug 2 17:58:29 UTC 2021


exiv2 (0.27.2-8ubuntu2.5) focal-security; urgency=medium

  * SECURITY UPDATE: Buffer Overflow
    - debian/patches/CVE-2021-31291.patch: fix out of buffer checking limit
      and throw exception in case box is broken in src/jp2image.cpp.
    - CVE-2021-31291

Date: 2021-07-29 14:56:09.528255+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/exiv2/0.27.2-8ubuntu2.5
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list