[ubuntu/focal-security] gupnp 1.2.3-0ubuntu0.20.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Sep 15 11:14:17 UTC 2020


gupnp (1.2.3-0ubuntu0.20.04.1) focal-security; urgency=medium

  * Updated to 1.2.3 to fix security issue.
    - debian/control.in: require libgssdp-1.2-dev (>= 1.2.3)
    - CVE-2020-12695

Date: 2020-09-14 14:46:16.732000+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/gupnp/1.2.3-0ubuntu0.20.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list