[ubuntu/focal-proposed] webkit2gtk 2.27.90-1ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Thu Feb 27 12:33:15 UTC 2020


webkit2gtk (2.27.90-1ubuntu1) focal; urgency=medium

  * Resynchonize on Debian, remaining Ubuntu changes
    - debian/control: Build without libwpebackend-fdo-1.0-dev since that
      library is in universe in Ubuntu

Date: Thu, 27 Feb 2020 13:25:17 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Debian WebKit Maintainers <pkg-webkit-maintainers at lists.alioth.debian.org>
https://launchpad.net/ubuntu/+source/webkit2gtk/2.27.90-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 27 Feb 2020 13:25:17 +0100
Source: webkit2gtk
Binary: libjavascriptcoregtk-4.0-18 libjavascriptcoregtk-4.0-dev libjavascriptcoregtk-4.0-bin gir1.2-javascriptcoregtk-4.0 libwebkit2gtk-4.0-37 libwebkit2gtk-4.0-dev libwebkit2gtk-4.0-doc gir1.2-webkit2-4.0 libwebkit2gtk-4.0-37-gtk2 webkit2gtk-driver
Architecture: source
Version: 2.27.90-1ubuntu1
Distribution: focal
Urgency: medium
Maintainer: Debian WebKit Maintainers <pkg-webkit-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description:
 gir1.2-javascriptcoregtk-4.0 - JavaScript engine library from WebKitGTK - GObject introspection
 gir1.2-webkit2-4.0 - Web content engine library for GTK - GObject introspection data
 libjavascriptcoregtk-4.0-18 - JavaScript engine library from WebKitGTK
 libjavascriptcoregtk-4.0-bin - JavaScript engine library from WebKitGTK - command-line interpret
 libjavascriptcoregtk-4.0-dev - JavaScript engine library from WebKitGTK - development files
 libwebkit2gtk-4.0-37 - Web content engine library for GTK
 libwebkit2gtk-4.0-37-gtk2 - Transitional dummy package
 libwebkit2gtk-4.0-dev - Web content engine library for GTK - development files
 libwebkit2gtk-4.0-doc - Web content engine library for GTK - documentation
 webkit2gtk-driver - WebKitGTK WebDriver support
Changes:
 webkit2gtk (2.27.90-1ubuntu1) focal; urgency=medium
 .
   * Resynchonize on Debian, remaining Ubuntu changes
     - debian/control: Build without libwpebackend-fdo-1.0-dev since that
       library is in universe in Ubuntu
Checksums-Sha1:
 54ab66c6da1cbf1a76adbac0c4a0573c6685dca4 3447 webkit2gtk_2.27.90-1ubuntu1.dsc
 26ac7310c3901a17a90df01c0d181e8819d113df 21411992 webkit2gtk_2.27.90.orig.tar.xz
 8b5f9da257316941a656e5d4a42c56037a40ddd9 63568 webkit2gtk_2.27.90-1ubuntu1.debian.tar.xz
Checksums-Sha256:
 129979f0a444ad2ddd635644d63ed158740e0da603c08b35df35546bd87346f9 3447 webkit2gtk_2.27.90-1ubuntu1.dsc
 9abcec719f1d2564d1d7deb5507e1a084132492ff0ad4777aa8e2d3e0fba7cc4 21411992 webkit2gtk_2.27.90.orig.tar.xz
 fe39ceb7d1c6f0f564ee37f9a841edcf8d62bd621e4b5fb0a818a5fc7d69c2e2 63568 webkit2gtk_2.27.90-1ubuntu1.debian.tar.xz
Files:
 1682b4fe6edb4ec4e1c98da70af7024c 3447 web optional webkit2gtk_2.27.90-1ubuntu1.dsc
 43686edbfa392598217c0c1493afb042 21411992 web optional webkit2gtk_2.27.90.orig.tar.xz
 19ff60704ee7697458b92fe9a1c060df 63568 web optional webkit2gtk_2.27.90-1ubuntu1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAl5XtkAACgkQQxo87aLX0pIMWACgxramQ3B69wqB8UioHQ77rG1j
Gs0AoJYilZGCG6DY/PNovL0FDrpN1daz
=wSQM
-----END PGP SIGNATURE-----


More information about the Focal-changes mailing list