[ubuntu/focal-proposed] ruby-defaults 1:2.7~0 (Accepted)

Lucas Kanashiro kanashiro at riseup.net
Wed Feb 26 14:59:19 UTC 2020


ruby-defaults (1:2.7~0) experimental; urgency=medium

  [ Antonio Terceiro ]
  * Make Ruby 2.7 the default and drop Ruby 2.5
  * debian/tests/control: add test-name pkg-config test
  * debian/tests/ruby-all-dev: remove deprecated usage of global must_match
  * Remove ruby.postinst, not really needed nowadays

Date: 2020-02-25 22:27:06.491924+00:00
Signed-By: Rafael David Tinoco <rafaeldtinoco at ubuntu.com>
https://launchpad.net/ubuntu/+source/ruby-defaults/1:2.7~0
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list