[ubuntu/focal-proposed] odil 0.10.0-9 (Accepted)

Matthias Klose doko at ubuntu.com
Thu Feb 13 05:03:15 UTC 2020


odil (0.10.0-9) unstable; urgency=medium

  * Team upload.
  * debian patch enable_nose_args.patch allows arguments to be
    provided to the nosetests executable. Used to specify the python
    version running nose. Closes: #943473.

odil (0.10.0-8) unstable; urgency=medium

  * Team upload.
  * Build-Depends: python3-all-dev. Make tests work with all supported
    python3 versions (3.7, 3.8). Closes: #943473.

odil (0.10.0-7) unstable; urgency=medium

  * Team upload.
  * must specify nosetests3 to run tests with python3

odil (0.10.0-6) unstable; urgency=medium

  * Team upload.
  * nopy tests also need python3 to run

odil (0.10.0-5) unstable; urgency=medium

  * Team upload.
  * run tests using the Python version being tested

odil (0.10.0-4) unstable; urgency=medium

  * Team upload.
  * Standards-Version: 4.4.0
  * Set debhelper with Build-Depends: debhelper-compat (= 12)
  * Remove python-odil package (Python2 removal). Closes: #937183.

Date: 2019-11-16 04:36:12.820019+00:00
Changed-By: Debian Med <debian-med-packaging at lists.alioth.debian.org>
Signed-By: Matthias Klose <doko at ubuntu.com>
https://launchpad.net/ubuntu/+source/odil/0.10.0-9
-------------- next part --------------
Sorry, changesfile not available.


More information about the Focal-changes mailing list