[ubuntu/focal-proposed] lptools 0.2.0-5ubuntu1 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Sun Feb 2 05:15:13 UTC 2020


lptools (0.2.0-5ubuntu1) focal; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Default to devel api level, as all others are dated now.
    - d/p/failure-to-decompress.patch: don't crash when an attachment
      cannot be downloaded because it fails to decompress.
    - Move to python3.
    - Drop python3-indicate, python3-gtk2 from Recommends.

lptools (0.2.0-5) unstable; urgency=medium

  * Add patch 02_python3: Convert to Python 3. Closes: #936967

lptools (0.2.0-4) unstable; urgency=medium

  * Update standards version, no changes needed.
  * Bump debhelper from old 11 to 12.
  * Remove obsolete fields Name from debian/upstream/metadata.
  * Add patch 01_use_breezy: use breezy rather than bzrlib. Closes:
    #935755

lptools (0.2.0-3) unstable; urgency=medium

  * Add debian/upstream/metadata.
  * Unicodify my surname.
  * Bump standards version to 4.3.0.
  * Bump debhelper version to 11.
  * Remove unnecessary X-Python{,3}-Version field in debian/control.
  * Use secure URI in Homepage field.
  * Use secure copyright file specification URI.
  * Change priority extra to priority optional.
  * Add missing dependency on sensible-utils (used by lp-project-
    upload).
  * Update Vcs-Bzr/Vcs-Browser URLs.

Date: Sat, 01 Feb 2020 19:24:44 -0800
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/lptools/0.2.0-5ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 01 Feb 2020 19:24:44 -0800
Source: lptools
Architecture: source
Version: 0.2.0-5ubuntu1
Distribution: focal
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Closes: 935755 936967
Changes:
 lptools (0.2.0-5ubuntu1) focal; urgency=low
 .
   * Merge from Debian unstable.  Remaining changes:
     - Default to devel api level, as all others are dated now.
     - d/p/failure-to-decompress.patch: don't crash when an attachment
       cannot be downloaded because it fails to decompress.
     - Move to python3.
     - Drop python3-indicate, python3-gtk2 from Recommends.
 .
 lptools (0.2.0-5) unstable; urgency=medium
 .
   * Add patch 02_python3: Convert to Python 3. Closes: #936967
 .
 lptools (0.2.0-4) unstable; urgency=medium
 .
   * Update standards version, no changes needed.
   * Bump debhelper from old 11 to 12.
   * Remove obsolete fields Name from debian/upstream/metadata.
   * Add patch 01_use_breezy: use breezy rather than bzrlib. Closes:
     #935755
 .
 lptools (0.2.0-3) unstable; urgency=medium
 .
   * Add debian/upstream/metadata.
   * Unicodify my surname.
   * Bump standards version to 4.3.0.
   * Bump debhelper version to 11.
   * Remove unnecessary X-Python{,3}-Version field in debian/control.
   * Use secure URI in Homepage field.
   * Use secure copyright file specification URI.
   * Change priority extra to priority optional.
   * Add missing dependency on sensible-utils (used by lp-project-
     upload).
   * Update Vcs-Bzr/Vcs-Browser URLs.
Checksums-Sha1:
 a582689b65186db783970833b08842beb9fec930 2073 lptools_0.2.0-5ubuntu1.dsc
 7491529a94b72ac2abf6a1863663022455d93dd6 16012 lptools_0.2.0-5ubuntu1.debian.tar.xz
 722f46a94a46a3d751aec5e956a56dbac3ba702e 5826 lptools_0.2.0-5ubuntu1_source.buildinfo
Checksums-Sha256:
 f33fc2aef4a82279d2e1f41a5f9da9ed921d4ea15595c3c7b6f6b8717014a589 2073 lptools_0.2.0-5ubuntu1.dsc
 413e58420c9e3e15a25c874e50b0486639a39a227fd346ad5954aafd3320f3ea 16012 lptools_0.2.0-5ubuntu1.debian.tar.xz
 1ace372c65ab51c1fdd2242342bcad4095318894cc11de9534e32d55fd7e53e1 5826 lptools_0.2.0-5ubuntu1_source.buildinfo
Files:
 55998df859ed4b601c8a4373909b6903 2073 python optional lptools_0.2.0-5ubuntu1.dsc
 e120ef44b24073ebc8e62cc6e8d5a5ab 16012 python optional lptools_0.2.0-5ubuntu1.debian.tar.xz
 3154878fbb44cec41a526d0d79e1093e 5826 python optional lptools_0.2.0-5ubuntu1_source.buildinfo
Original-Maintainer: Nathan Handler <nhandler at debian.org>

-----BEGIN PGP SIGNATURE-----

iQJOBAEBCgA4FiEErEg/aN5yj0PyIC/KVo0w8yGyEz0FAl42WkAaHHN0ZXZlLmxh
bmdhc2VrQHVidW50dS5jb20ACgkQVo0w8yGyEz0+Bw/+M2QcDHyAPw+5x/1/LI4F
4quws2uMqEzR/Xaawir1LYMsiI0/KfD6ce53vB2p930zGJrWfBrR73MfWVUHZ/Ic
VKq8H7omZooK6ETmMbfBXfk6xjrXR2KhF+jQmxhoMO6KSizPoLq3cFtCAYAJ9Xx2
sZdF37rCKJYnR6nfxRF6HpN3fsj5cNoervHu8bntcEP+1+GXJzxrX5BNNuG37tBZ
mIs3FNy8zm5cFnQ4wysmlT6QVibMN9ctag6BHap+Qh13g9EZ7jrO299artmtn8R7
hC/RIG9qC6/SvYUyuUMuBwW5Ynvph65Be/rf9ClN0aSXfX5x/tDgqDnG81qGMd7T
rGs9DPbOl+u7VgxC/LvOqgvp44QNaxWeBBAN7wsPVJAwkodF/lF6k6gmT1+tSeL5
tOTmlaxM2DRQFsSkaepGrJq/2fTg5+g5LofnjGm+WQ59NYKAdec33A0g+1UePnuY
QcVvX7L+OGVNdLvlsZSdqzYwqa+4I4BCkJpbx2QGwLfqs5wvvgPKoiPxiPjVOec2
TwqQhV91JJ1Kx2INhfOF6WrInc99rdcuvjwQ8ZIGUGdUFfDE2RfuwFHFbSiQF9zQ
dAFSM9stLZ1WXHOoABwGpghs6YlZwzrD2gzxNZHZQ6ngW5rxFE9dRSbYobUojgRS
dnPDDR8QkZX8Ao0wCnJv6Hc=
=sqxU
-----END PGP SIGNATURE-----


More information about the Focal-changes mailing list