Accepted postfix-policyd 1.80-2.1ubuntu0.1 (source)

Ubuntu Installer archive at ubuntu.com
Tue Sep 4 18:55:17 BST 2007


Accepted:
 OK: postfix-policyd_1.80.orig.tar.gz
 OK: postfix-policyd_1.80-2.1ubuntu0.1.diff.gz
 OK: postfix-policyd_1.80-2.1ubuntu0.1.dsc
     -> Component: universe Section: mail

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun, 02 Sep 2007 06:05:01 +0200
Source: postfix-policyd
Binary: postfix-policyd
Architecture: source
Version: 1.80-2.1ubuntu0.1
Distribution: feisty-security
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: dAniel hAhler <ubuntu at thequod.de>
Description: 
 postfix-policyd - anti-spam plugin for Postfix
Launchpad-Bugs-Fixed: 91607 136687
Changes: 
 postfix-policyd (1.80-2.1ubuntu0.1) feisty-security; urgency=low
 .
   * SECURITY UPDATE: Fixed buffer overflow in w_read function (LP: #136687)
   * Applied patch from upstream SVN inline (no patch system used yet)
   * Fixed start/stop upgrade problems (LP: #91607).
   * References
     CVE-2007-3791
Files: 
 7a1ab60231e4a9222bbda5b4654ac092 744 mail optional postfix-policyd_1.80-2.1ubuntu0.1.dsc
 2013ddde31a15d66aa19e4d38cb23299 11935 mail optional postfix-policyd_1.80-2.1ubuntu0.1.diff.gz
Original-Maintainer: Ondřej Surý <ondrej at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFG3YKEH/9LqRcGPm0RAqmBAJ4426As4KZ5YYdsWNzREZX2QEdLRwCeKJ0Y
A2c+1bRpjSKdXgQ2DVrlvrQ=
=Hwne
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list