Accepted libxfce4util 4.4.0-0ubuntu3 (source)

Jani Monoses jani at ubuntu.com
Tue Mar 20 13:40:40 GMT 2007


Accepted:
libxfce4util 4.4.0-0ubuntu3 was ACCEPTED.
	Component: main Section: libs

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 20 Mar 2007 14:52:36 +0200
Source: libxfce4util
Binary: libxfce4util4 libxfce4util-dev
Architecture: source
Version: 4.4.0-0ubuntu3
Distribution: feisty
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jani Monoses <jani at ubuntu.com>
Description: 
 libxfce4util-dev - Development files for libxfce4util
 libxfce4util4 - Utility functions library for Xfce4
Changes: 
 libxfce4util (4.4.0-0ubuntu3) feisty; urgency=low
 .
   * debian/patches/02_xfce_rc_fixes.patch: two bugfixes from upstream svn,
     hopefully they help with the xfce4-session crashes experienced by many users
        -  Fix invalid g_slice_free1() in  XfceRc code.
        -  Fix buglet when deleting groups.
Files: 
 4179e81656ec198c28b9e5f1a7b2ee32 938 libs optional libxfce4util_4.4.0-0ubuntu3.dsc
 4f116ef6e8148bedc158895950f41ab5 13248 libs optional libxfce4util_4.4.0-0ubuntu3.diff.gz
Original-Maintainer: Debian Xfce Maintainers <pkg-xfce-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF/9ncVApuG8WqIwERAnr+AJ9TEXKZIMVzge+6Bk3r34hkGWmvhACcDVk8
3XjqIXSkfVKGGwjkUkxp1mQ=
=URIC
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list