Accepted vpnc 0.4.0-2ubuntu1 (source)

Ubuntu Installer archive at ubuntu.com
Sat Mar 17 20:54:29 GMT 2007


Accepted:
vpnc 0.4.0-2ubuntu1 was ACCEPTED.
	Component: universe Section: net

-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Format: 1.7
Date: Mon, 05 Mar 2007 12:46:15 +0000
Source: vpnc
Binary: vpnc
Architecture: source
Version: 0.4.0-2ubuntu1
Distribution: feisty
Urgency: medium
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Luca Falavigna <dktrkranz at ubuntu.com>
Description: 
 vpnc       - Cisco-compatible VPN client
Closes: 366257 393848 399131 400740 403783 411108 411668 412784
Launchpad-Bugs-Fixed: 91467
Changes: 
 vpnc (0.4.0-2ubuntu1) feisty; urgency=low
 .
   * Merge from debian unstable, remaining changes:
     - gcc optimizations
     - auth failed return code
     - Update maintainer field in debian/control
   * UVF exception: LP: #91467
 .
 vpnc (0.4.0-2) unstable; urgency=medium
 .
   * proper increment variable picking when emulating Target networks
     directive (closes: #412784)
   * small bug in resolv.conf update forbidding directive handling fixed,
     it was causing unuseable resolv.conf in certain cases
   * 06_stolen_from_head.dpatch: upstream fixes in Revision 159
     (closes: #411668)
 .
 vpnc (0.4.0-1) unstable; urgency=low
 .
   * New upstream release
     + GNU/kFreeBSD related fixes (closes: #400740)
     + Supports phase2 rekeying (closes: #411108)
     + auto-creating /var/run/vpnc (closes: #403783)
   * Old config handling extensions replaced with wrappers to upstream
     vpnc-script function variables which are declared official now
     (closes: #399131)
   * more connect/shutdown hooks (closes: #366257)
   * not depending on iproute, though old extensions may not work without it
     but users are warned in that case (closes: #393848)
Files: 
 b5643b892ec462cbf958397244b0491c 786 net extra vpnc_0.4.0-2ubuntu1.dsc
 604807e7dd90fce00a4e2344ee29c76d 75491 net extra vpnc_0.4.0.orig.tar.gz
 93c00d3c65f75ec17e0b7db9fd46e14e 19732 net extra vpnc_0.4.0-2ubuntu1.diff.gz
Original-Maintainer: Eduard Bloch <blade at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.3 (GNU/Linux)

iQCVAwUBRfxHd6PP1313boLqAQNieAP/VtvEcc/F8CiZRRi+CML+TdaPyoy1h9sN
HWzLn2MzLflMT/dkAJIUQYzSIZ2vJYd8Ge1HiC0GqkH2nS3AXicZyPu3na+/0tZj
shOw+gn5G/L1rZ43zzMcKpE2UDxpIf7uoSsH41ei0gPryUL10ku43yKvDfWrH4HO
snjjbJQN0s4=
=Yk/U
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list