Accepted digikamimageplugins 2:0.9.1-0ubuntu1 (source)

Achim Bohnet allee at kubuntu.org
Tue Mar 6 15:50:35 GMT 2007


Accepted:
 OK: digikamimageplugins_0.9.1-0ubuntu1.dsc
     -> Component: universe Section: graphics
 OK: digikamimageplugins_0.9.1.orig.tar.gz
 OK: digikamimageplugins_0.9.1-0ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon,  5 Mar 2007 23:24:59 +0100
Source: digikamimageplugins
Binary: digikamimageplugins
Architecture: source
Version: 2:0.9.1-0ubuntu1
Distribution: feisty
Urgency: low
Maintainer: Achim Bohnet <allee at kubuntu.org>
Changed-By: Achim Bohnet <allee at kubuntu.org>
Description: 
 digikamimageplugins - image editor plugins for digikam and showfoto
Changes: 
 digikamimageplugins (2:0.9.1-0ubuntu1) feisty; urgency=low
 .
   * New upstream release
 .
   * Set Ubuntu maintainer address
 .
   * Sync with debian the alioth repo pkg-kde/kde-extras. (Debian can't
     upload right, because the build dependency digikam 0.9.1 is
     pending in NEW.  Debian's changelog entry up to commit 5710:
 .
   [ Mark Purcell ]
   * More robust debian/rules get-orig-source target
   * lintian cleanup: description-contains-tabs
   * Build-Depends: digikam (>= 2:0.9.1-0). Perhaps upstream should
     check also ;-)
 .
   [ Achim Bohnet ]
   * debian/control:
     + Point XS-Vcs-* header fields to experimental branch until post etch
     + Remove libkexif1-dev build-dep.  Not needed anymore.
     + Bump build-deps on libexiv2-dev to >= 0.12.  Same requirement as for
       digikam.
     + tighten (build-)depends on digikam >=0.9.1~rc2
     + Rework long description
     + Add new plugins to the long description (closes malone 80525)
   * debian/rules
     + remove buildprep target. It has found it's way to kde.mk from cdbs
   * build-dep on libkexiv2-dev. New requirement for > 0.9.1-beta1
   * README.Debian: fix encoding: 8859-1 -> utf8
   * debian/copyright: fix encoding: 8859-1 -> utf8, update copyrights
 .
 digikamimageplugins (2:0.9.0-1) experimental; urgency=low
 .
   [ Mark Purcell ]
   * new upstream release (epoc required post etch)
   * Depends: ${shlibs:Depends}, digikam (>= 2:0.9.0-0)
Files: 
 86493be826f6364226f192200eb984ca 1193 graphics optional digikamimageplugins_0.9.1-0ubuntu1.dsc
 be864408766bfa00e3273cc33fca4aba 4950688 graphics optional digikamimageplugins_0.9.1.orig.tar.gz
 0eca076dac815f5393ff3af74ad832b1 315453 graphics optional digikamimageplugins_0.9.1-0ubuntu1.diff.gz
Original-Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF7Yz1pQbm1N1NUIgRAr0EAJ9reJWzYyxOcbogKY4xHNDKeATT1QCgj3/K
o5zqD+tGhGT0NU4RtigF/o4=
=Tr0K
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list