Accepted xserver-xorg-video-i810 2:1.7.4-0ubuntu1 (source)

Timo Aaltonen tepsipakki at ubuntu.com
Fri Mar 2 21:17:19 GMT 2007


Accepted:
xserver-xorg-video-i810 2:1.7.4-0ubuntu1 was ACCEPTED.
	Component: main Section: x11

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu,  1 Mar 2007 12:41:29 +0200
Source: xserver-xorg-video-i810
Binary: xserver-xorg-video-i810
Architecture: source
Version: 2:1.7.4-0ubuntu1
Distribution: feisty
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Timo Aaltonen <tepsipakki at ubuntu.com>
Description: 
 xserver-xorg-video-i810 - X.Org X server -- Intel i8xx, i9xx display driver
Closes: 272294 359328 364012 364559 382120 383918 397485
Changes: 
 xserver-xorg-video-i810 (2:1.7.4-0ubuntu1) feisty; urgency=low
 .
   * New upstream version.
   * Merge from debian unstable. Remaining changes:
     - debian/control:
       + Added Conflicts:, Replaces: xserver-xorg-driver-i810
       + Change Maintainer address.
   * debian/patches:
     - dropped, applied upstream:
       10-overlay_fix_lockup.patch
       11-xv_lockup.patch
       20-i915_bios.patch
 .
 xserver-xorg-video-i810 (2:1.7.2-4) unstable; urgency=low
 .
   [ Julien Cristau ]
   * Don't build-dep on libdrm-dev on hurd-i386, and don't try to install
     the libI810XvMC library there, as it isn't built without drm.  Thanks to
     Samuel Thibault for the patch! (closes: #383918)
 .
   [ Drew Parsons ]
   * Apply patch 20-i915_bios.patch from upsteam (1.7.4) to help with faulty
     BIOSes (where VBE initialization failed). Closes: #382120.
 .
 xserver-xorg-video-i810 (2:1.7.2-3) unstable; urgency=low
 .
   * Build-Depends: quilt, needed to apply patches.
   * Replace the cvs source url in the long description with an XS-Vcs-Git
     control field and a reference to the xf86-video-intel module.
     Added a link to www.X.org.
 .
 xserver-xorg-video-i810 (2:1.7.2-2) unstable; urgency=low
 .
   [ Julien Cristau ]
   * Add link to xserver-xorg-core bug script, so that bugreports contain
     the user's config and log files.
   * Bump dependency on xserver-xorg-core to >= 2:1.1.1-11, as previous
     versions don't have the bug script.
 .
   [ Drew Parsons ]
   * Apply upstream patch 1-overlay_fix_lockup.patch (git commit
     e065324661ad08b3b359136f48090232f6138959, upstream bug #5774).
     Should remove remaining lockup problems in I830WaitLpRing().
     Closes: #272294.
   * While we're at it, apply upstream patch 11-xv_lockup.patch (git
     commit fbb376bd1a4daad4c86e349df98438989ce173f1, upstream bug
     #8594), fixing lockups related to Xv.  We'll have no lockup bugs
     in etch, dammit!  Closes: #397485.
 .
 xserver-xorg-video-i810 (2:1.7.2-1) unstable; urgency=low
 .
   * New upstream version
     + Shipping the git log as part of our diff.gz rather than a separate patch
       since upstream didn't include an updated Changelog
 .
 xserver-xorg-video-i810 (2:1.6.5-4) UNRELEASED; urgency=low
 .
   * Typo fix in man page. Closes: #364559.
 .
 xserver-xorg-video-i810 (2:1.6.5-3) unstable; urgency=low
 .
   [ Steve Langasek ]
   * Upload to unstable
 .
   [ Drew Parsons ]
   * Standards version 3.7.2.
   * Use debhelper 5.
   * Use dh_installman to install man pages.
   * Exclude .la from dh_install.
 .
 xserver-xorg-video-i810 (2:1.6.5-2) experimental; urgency=low
 .
   [ Drew Parsons ]
   *  Provides: xserver-xorg-video-1.0 not xserver-xorg-video.
 .
   [ David Nusinow ]
   * Bump xserver (build-)depends epochs to 2: to deal with botched
     server upload
 .
 xserver-xorg-video-i810 (2:1.6.5-1) experimental; urgency=low
 .
   * New upstream release
 .
 xserver-xorg-video-i810 (2:1.6.4-1) experimental; urgency=low
 .
   * New upstream release
 .
 xserver-xorg-video-i810 (2:1.6.3-1) experimental; urgency=low
 .
   * New upstream release
   * Add x11proto-xinerama-dev to build-dep
 .
 xserver-xorg-video-i810 (2:1.6.1-2) experimental; urgency=low
 .
   * Fix for botched upload. Identical to -1, which I built wrong.
 .
 xserver-xorg-video-i810 (2:1.6.1-1) experimental; urgency=low
 .
   [ Andres Salomon ]
   * Test for obj-$(DEB_BUILD_GNU_TYPE) before creating it during build;
     idempotency fix.
   * Run dh_install w/ --list-missing.
 .
   [ David Nusinow ]
   * New upstream version
   * Bump dependency on xserver-xorg-core to >= 1:1.1.1. Do the same thing for
     the build-dep on xserver-xorg-dev.
 .
 xserver-xorg-video-i810 (2:1.4.1.3-1) unstable; urgency=low
 .
   * Roll back the version to what was released with 7.0. Stupid ABI
     incompatibilities. (closes: #359328)
   * Add call to dh_makeshlibs. Reorder dh_installdeb and dh_shlibdeps so that
     ldconfig is called during postinst. Thanks Justin Pryzby and Steve
     Langasek. (closes: #364012)
Files: 
 64ad83cc40ec810dc72583b9b210d0c0 1380 x11 optional xserver-xorg-video-i810_1.7.4-0ubuntu1.dsc
 f5f452b10fdf0c992148ff7d7d879b15 619822 x11 optional xserver-xorg-video-i810_1.7.4.orig.tar.gz
 7b3d3145bd5201996bed46ab3f4690db 19390 x11 optional xserver-xorg-video-i810_1.7.4-0ubuntu1.diff.gz
Original-Maintainer: Debian X Strike Force <debian-x at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF6HhpQxo87aLX0pIRAv2NAJ0fkHb/h3Xpq/3ZI53Qq4inmlZ3qQCeO/Xr
r6XhKi5P5fg+x2TuhYgGrUA=
=NbNH
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list