Accepted vte 1:0.15.1-0ubuntu1 (source)

Daniel Holbach daniel.holbach at ubuntu.com
Fri Jan 12 09:38:52 GMT 2007


Accepted:
vte 1:0.15.1-0ubuntu1 was ACCEPTED.
	Component: main Section: libs

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue,  9 Jan 2007 10:20:55 +0100
Source: vte
Binary: python-vte libvte-doc libvte-common libvte9 libvte-dev
Architecture: source
Version: 1:0.15.1-0ubuntu1
Distribution: feisty
Urgency: low
Maintainer: Guilherme de S. Pastore <gpastore at debian.org>
Changed-By: Daniel Holbach <daniel.holbach at ubuntu.com>
Description: 
 libvte-common - Terminal emulator widget for GTK+ 2.0 - common files
 libvte-dev - Terminal emulator widget for GTK+ 2.0 - development files
 libvte-doc - Terminal emulator widget for GTK+ 2.0 - development files
 libvte9    - Terminal emulator widget for GTK+ 2.0 - runtime files
 python-vte - Python bindings for the VTE widget set
Changes: 
 vte (1:0.15.1-0ubuntu1) feisty; urgency=low
 .
   * New usptream release:
     - Fixed Bug "Excessive use of strlen by _vte_termcap_create"
     - Fixed Bug "Gtk-Warning spew in gnome-terminal"
     - Fixed Bug "Variable modified in signal handler should be volatile"
     - Fixed Bug "last -ad"i print junk in last column
   * debian/control.in:
     - build with --enable-gtk-doc
   * debian/patches/10-from-cvs-fix-crasher-394890.patch:
     - apply http://svn.gnome.org/viewcvs/vte/trunk/src/vtetc.c?r1=1421&r2=1426
Files: 
 d64d7230c0840954c64caed3605d7455 1628 libs optional vte_0.15.1-0ubuntu1.dsc
 fb132adefe793e96ed101c4d9f4eceb6 1265779 libs optional vte_0.15.1.orig.tar.gz
 0bb2a26783447da89cdd7486ea0bd406 10495 libs optional vte_0.15.1-0ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFpMYzr3O2CKlAUK8RArehAKCIf5ZgAWiK/UVH4/qQJmS+WRViaACfZ0/W
wooSdIjjmxEEXgQsTubI06A=
=03p8
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list