Accepted wormux 0.7.9-3 (source)

Ubuntu Installer archive at ubuntu.com
Wed Feb 21 10:28:41 GMT 2007


Accepted:
 OK: wormux_0.7.9-3.dsc
     -> Component: universe Section: games
 OK: wormux_0.7.9.orig.tar.gz
 OK: wormux_0.7.9-3.diff.gz

Origin: Debian/unstable
Format: 1.7
Date: Wed,  21 Feb 2007 10:26:16 +0000
Source: wormux
Binary: wormux-data, wormux
Architecture: source
Version: 0.7.9-3
Distribution: feisty
Urgency: high
Maintainer: Debian Games Team <pkg-games-devel at lists.alioth.debian.org>
Changed-By: Adrien Cunin <adri2000 at gmail.com>
Description: 
 wormux     - funny fight game on 2D maps
Closes: 400333 410272 410406
Changes: 
 wormux (0.7.9-3) unstable; urgency=high
 .
   * debian/rules:
     + Split the install rule into -arch and -indep versions to fix an FTBFS
       when only -arch packages are built (Closes: #410406).
 .
   * debian/control:
     + Add myself to the uploaders.
     + Uncapitalised short description and removed leading "a" from it.
 .
 wormux (0.7.9-2) unstable; urgency=high
 .
   [ Eddy Petrisor ]
   * urgency high since it fixes a serious bug (even if it doesn't matter since
     we're in freeze)
 .
   [ Jean Parpaillon (artefact) ]
   * Disable autopackage and load correct font file (Closes: #410272)
   * Add music in wormux-data
 .
 wormux (0.7.9-1) unstable; urgency=low
 .
   [ Eddy Petrisor ]
   * merged 0.8alpha1-1, 0.7.4-2 and 0.7.4-3 releases
   * correct my name also in the control.in file
   * add patchutils as a build dependency in the control.in file, too
   * dropped the patch for resolution problem since it was 0.7.4 specific
   * localisation info is now present in the data package, (as a
     consequence, current wormux-data package conflicts with older wormux
     packages)
 .
   [ Cyril Brulebois ]
   * Dropped libsdl-ttf1.2-dev from the build dependencies, since it is
     obsolete and replaced by libsdl-ttf2.0-dev. No need to `or' them any
     longer (Closes: #400333). Urgency set to `high'.
   * Added myself in the Uploaders field.
   * Bumped debhelper compatibility from 4 to 5 (no change needed).
 .
   [ Goneri Le Bouder ]
   * remove Applications from Categorie in the desktop file since it's not
     an official categorie
 .
   [ Jean Parpaillon ]
   * Update upstream 0.7.9
   * Dropped patch fox out of range angles as it is now included into upstream
   * Dropped patchsys dependancies
   * Added libcurl3-dev build-dep
   * Move pixmaps and .desktop to wormux package (avoid lintian warning)
Files: 
 0f3f6616d3f0fa43289c27552437ee27 1063 games optional wormux_0.7.9-3.dsc
 d921ae5bad243dec7bb6825d6e0b9d16 31674094 games optional wormux_0.7.9.orig.tar.gz
 a507e475153035b3bdda743182bb8659 27042 games optional wormux_0.7.9-3.diff.gz





More information about the feisty-changes mailing list