Accepted bouncycastle 1.33-4 (source)

Ubuntu Installer archive at
Thu Feb 15 10:23:18 GMT 2007

 OK: bouncycastle_1.33-4.dsc
     -> Component: universe Section: libs
 OK: bouncycastle_1.33-4.diff.gz

Origin: Debian/unstable
Format: 1.7
Date: Thu,  15 Feb 2007 10:13:37 +0000
Source: bouncycastle
Binary: libbcpg-java, libbcmail-java-doc, libbcmail-java-gcj, libbctsp-java-doc, libbcpg-java-gcj, libbcprov-java, libbctsp-java-gcj, libbcmail-java, libbcpg-java-doc, libbcprov-java-doc, libbcprov-java-gcj, libbctsp-java
Architecture: source
Version: 1.33-4
Distribution: feisty
Urgency: low
Maintainer: Debian Java Maintainers <pkg-java-maintainers at>
Changed-By: Matthias Klose <doko at>
 bouncycastle (1.33-4) unstable; urgency=low
   * Rebuild the database of security providers in the postrm,
     not in the prerm.
 bouncycastle (1.33-3) unstable; urgency=low
   * Merge from Ubuntu:
     - Build -gcj packages.
     - Install the docs in an api subdir (not apidoc).
 127be7155ad588ba20029954de31233f 983 libs optional bouncycastle_1.33-4.dsc
 e1d3e877bd82c210e1948a28b7079cb6 4638 libs optional bouncycastle_1.33-4.diff.gz

More information about the feisty-changes mailing list